HSRP Issue

Unanswered Question
Jan 27th, 2009
User Badges:

Hello All,


I have an HSRP issue. Here's the st standby brief output from my switches.


switch 1

Vl501 51 100 P Active local 172.25.10.253 172.25.10.1

Vl600 60 100 P Active local 172.25.11.253 172.25.11.1

switch 2

Vl500 50 95 P Standby 172.25.10.253 local 172.25.10.1

Vl501 51 95 P Standby 172.25.11.253 local 172.25.11.1

switch 1

ip dhcp pool Vlan501

network 172.25.11.0 255.255.255.0

domain-name vlan501.local

default-router 172.25.11.1

dns-server 159.18.161.34 66.51.99.55

lease 2

switch 2

ip dhcp pool Vlan501

network 172.25.11.0 255.255.255.0

domain-name vlan501.local

default-router 172.25.11.1

dns-server 159.18.161.34 66.51.99.55

lease 2


The issue is that, the second switch is giving out the IP addresses from DHCP pool rather than the first router.


Any help would be appreicated.

Thanks

OJ

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Roberto Salazar Tue, 01/27/2009 - 10:00
User Badges:
  • Gold, 750 points or more

NOt sure why this is an issue both of the routers/switch are doing dhcp server. dhcp request from clients are bcast, naturally if switch gets a request from clients, it will try to assign ip address, it's a dhcp server after all. What is the real issue?

sarahr202 Tue, 01/27/2009 - 14:58
User Badges:
  • Bronze, 100 points or more

switch 1

Vl501 51 100 P Active local 172.25.10.253 172.25.10.1

Vl600 60 100 P Active local 172.25.11.253 172.25.11.1

switch 2

Vl500 50 95 P Standby 172.25.10.253 local 172.25.10.1 ( hsrp group should be 51 not 50)

Vl501 51 95 P Standby 172.25.11.253 local 172.25.11.1 ( hsrp group should be 60 not 51)


default-router 172.25.11.1 (it should be 172.25.10.1)

----------------------------------------




switch 1

ip dhcp pool Vlan501

network 172.25.11.0 255.255.255.0

vlan 501 is on 172.25.10.0 not on 172.25.11.0



default-router 172.25.11.1 (it should be 172.25.10.1)

------------------------------------------


Actions

This Discussion