IP SLA Issue - Responder not responding

Unanswered Question
Jan 27th, 2009

Hi,

I've been setting up IP SLA's for monitoring voice metrics.

I've hit an issue with a 6509-E running s3223-ipbase-vz.122-33.SXH2a.bin.

While it works fine as an IP SLA requester it doesnt respond to IP SLA requests. Or at least the requester never sees the response.

"ip sla monitor responder" is configured.

Output of sh ip sla responder

IP SLA Monitor Responder is: Enabled

Number of control message received: 12508 Number of errors: 0

However, the requesters never see the response.

icmpecho ip sla works ok to the device.

I've been sending IP SLA request from other devices to this one and they also fail to get a response.

There is no firewall blocking the traffic. (at least that im aware of)

Output of sh ip sla stat on the requester

Round Trip Time (RTT) for Index 10

Latest RTT: NoConnection/Busy/Timeout

Latest operation start time: 21:27:56.037 UTC Tue Jan 27 2009

Latest operation return code: No connection

I tried increasing the time out on the sla to 20 seconds but still no response.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 01/27/2009 - 23:23

What is the configuration of the collector on your source device?

serotonin888 Wed, 01/28/2009 - 08:10

Hi,

Here is the config. I also have an identical config on another router which is also failing to the responder device.

ip sla 10

udp-jitter 10.x.x.x 17001 codec g729a

tos 184

timeout 20000

tag XXXXXXXX

ip sla schedule 10 life forever start-time now

Many Thanks

d.llewellyn Wed, 01/27/2010 - 11:23

With a sniffer you might find that the responder is responding with another interfaces IP address rather than the one it was sourced to.

Actions

This Discussion