Cannot login to CAR after upgrade

Unanswered Question
Jan 27th, 2009
User Badges:

hello,


I upgraded my server from 4.2.1 to 4.2.3 after the upgrade when i try to log in to CAR i get the error

[LDAP Access Error. Contact System Administrator.]

I reinstalled the CAR plug in following these steps

reinstalling CAR plugin.


1) First, we need to uninstall the existing CAR plugin


2) Reboot all the call manager servers in the cluster


3) Reinstall CAR plugin


and still get the same error. any suggestions?

thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 01/27/2009 - 16:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the issue doesn't seem to be CAR but your LDAP integration, if using AD rerun the directory plugin.


HTH


java


if this helps, please rate

Jaime Valencia Wed, 01/28/2009 - 06:59
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the other option would be to try opening the cdradminreportingtool group on DCD and see who is listed as a valid admin and try using that users, if you don't know the pwd you can simply change it and try


HTH


java


if this helps, please rate

cris_jimenez Wed, 01/28/2009 - 07:56
User Badges:

I tried that already, and it didn't work, I'm listed as the administrator

Actions

This Discussion