Cisco Secure ACS Remote Agent on Windows 2008 - 64Bit

Unanswered Question
Jan 27th, 2009

We are currently using Cisco SACS 4.1 Remote Agent, running on Windows 2003 Server. We are looking at upgrading to Windows 2008 and running the 64Bit OS on our Domain Controllers. Can any one advise me if ACS Remote Agent 4.2 is supported on Windows 2008 and/or the 64Bit version of this OS?

Also, does anyone know if the Remote Agent will run on Windows Read-Only Domain Controller (RODC) running on a WAAS module?

Thanks for any help you can offer.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
carenas123 Mon, 02/02/2009 - 14:52

The computer on which ACS Remote Agent for windows is running must use one of the following operating systems

Windows 2000 Server, with Service Pack 3 or Service Pack 4 installed.

Windows 2003 Server, with Service Pack 1 or Service Pack 2 installed.

Windows 2000 Advanced Server:

- With Service Pack 3 or Service Pack 4 installed.

- Without Microsoft clustering service installed.

- Without other features specific to Windows 2000 Advanced Server enabled.

Make sure that it cannot support the multiprocessor feature of Windows 2000 Advanced Server. Windows 2000 Datacenter Server is not a supported operating system.

Windows Server 2003, Standard Edition.

Windows Server 2003, Enterprise Edition.


This Discussion