SDM and supported IOS

Unanswered Question
Jan 28th, 2009

I am trying to find a supported IOS for the Cisco SDM, on the following models

Cisco 2850, 2950, 2620, 3640, 4506, 3550.

I the only resouce I have found on the cisco site that stated supported Models and the accompanying IOS, was a document posted in 2005.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Wed, 01/28/2009 - 09:01

Here is the latest release notes that show supported platforms and IOS versions. As long as you have the minimum version or later you should be OK running SDM on your router.

http://www.cisco.com/en/US/docs/routers/access/cisco_router_and_security_device_manager/software/release/notes/SDMr25.html#wp35293

HTH,

Mark

Note: I noticed you included some switch models in your post. SDM only runs on routers.

Actions

This Discussion