Unanswered Question
Jan 28th, 2009


I have connected a remote 877 to the central VPN3020 through an IPSEC tunnel over Internet.

The tunnel works fine and the traffic flows between central and remote LANs.

Now I need to apply a NAT (not PAT) to the source IP addresses coming from the remote site, so I configured a dynamic NAT in the VPN3020 in

“Configuration | Policy Management | Traffic Management | NAT | LAN-to-LAN Rules” as:

[ :] -> (Dynamic)

Now when I enable the LAN-to-LAN NAT, the traffic stops to flow.

I have checked on the VPN3020 and I saw the NAT applied (in “Monitoring | Statistics | NAT”). I have sniffed the traffic on both LANs and the diagnosis is that the traffic stops into the VPN3020, perhaps because it is filtered away.

The question is: what I have to check or what I have to change in order to have the NATted traffic acceptable to the VPN3020?

Note that I have not modified the filters already configured and that I do not see any route for the in the VPN3020 routing table.

Best regards.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion