Connecting Callmanager (CMM) to an Aspect Telephony switch - crossed cable?

Unanswered Question
Jan 28th, 2009

Hi all,

I tried tonight to get a QSIG link from a spare port on my CMM (CUCM6.1 controlled) to connect to our Aspect switch.

Despite trying various settings at both ends, i never saw the CMM go beyond "Layer 1 DEACTIVATYED" when i issued 'sh isdn status' command.

This would suggest that my CMM port never got a proper layer 1 (basic) connection from the Aspect, thus layer 1 never came up.

Ive used a straight-thru cable (cat6) to connect the CMM to the Aspect card.

Im wondering if this should have been crossed, maybe at the Aspect end??

How are most E1 connections done cable-wise? Should it be crossed in some way?

Any help appreciated. A little stuck at the moment :)

Oh - we use MGCP. I set my end in CUCM to be 'user' because the Aspect was set as 'master'. Tried turing CRC4 on and off, and a few other settings - never saw layer 1 come up tho, so i think ive made a basic error somewhere :o)


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
andy_vvc2 Thu, 01/29/2009 - 03:05


Many thanks! Sadly i cant get to the link - Cisco page displays saying it is under maintenance :o(

What ar the exact PIN outs? Are these correct?

E1 Crossover

4 5 3 1 2 6 7 8

1 2 3 4 5 6 7 8


andy_vvc2 Thu, 02/12/2009 - 03:35

Just to confirm. E1 crossed at the CMM end, straight at the Aspect end worked fine.

We needed to use QSIG with no CRC4 framing. Also had to reset the card in the Aspect (DTICII card) to get the "Multiple_Frame_Established" connectivity.

e.silva_2 Mon, 11/30/2009 - 18:13

Hi Andy,

We are trying to connect a cisco gateway to an Aspect, but we cannot make calls between them

We are using this config in cisco side:

isdn switch-type primary-net5

controller E1 0/1/0
pri-group timeslots 1-31
description Corsidian01_30trks_ISDN
interface Serial0/1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn protocol-emulate network
isdn incoming-voice voice
no cdp enable

voice-port 0/1/0:15
no echo-cancel enable
bearer-cap Speech

But we are getting this debug error message:


Do u have the same configuration?  Any Ideas....



This Discussion