Install RME 4.2 on LMS 3.0

Unanswered Question
Jan 28th, 2009

Hi Experts,

Can RME 4.2 be install on LMS 3.0? Will it cause any software/license issue?

Regards

Yi Shyuan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 01/28/2009 - 20:54

No. RME 4.2 comes as part of LMS 3.1. You cannot install it with LMS 3.0.

Actions

This Discussion