LMS 2.5 /Router Packages unavailable

Unanswered Question
Jan 29th, 2009

My customer has 2 LMS 2.5 server.

- One in production

- Second for post-production

The packages installed are exactly the same.

He can do the discovery on both for 2811 routers and 3811 ones.But for updating the packages on one, he get errors:

RFTPFI04,05,08 saying that the packages are not installed and RME could not fetch the config for archiving.

Futhermore, when he list the packages the 2811 and 3811 are there in the file rmePackageMap.map.

I have joined the PSU.log on the message .

IS there a workaround for that ?

Unfornutately, the customer deny the access of the cisco.com on theses servers.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 01/29/2009 - 07:44

If the customer really has LMS 2.5, they need to upgrade. LMS 2.5 is over three years old, and there will be no more device new packages made available. LMS 2.6 is freely downloadable, and highly recommended.

That said, it appears the Rtr3800 package is successfully installed. What is the list of contents of the NMSROOT\MDC\tomcat\webapps\rme\WEB-INF\lib\pkgs directory? What are the sysObjectIDs of the failing devices?

Joe Clarke Mon, 02/09/2009 - 10:17

This router is a 2811, and you do not have the Rtr2800 package loaded. You need to download and install this package to be able to support this device.

Actions

This Discussion