unable to listen or record Callhandler greetings using a ip phone

Unanswered Question
Jan 29th, 2009

When i want to listen to a recorded Call-handler via a phone , the phone rings and the call is dropped immidiatly.This happens only when i open the web page from a pc. When i open the /web/sa page from the Unity Server all is working fine. I have already run the latest permission wizard which was downloaded from the ciscounitytools web page.

We are using call-manager 6.0.1.3000-7

I hope anybody has a solution for me.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Thu, 01/29/2009 - 08:40

Hi!

Check this bug: CSCsm58201

Try doing the same test using a Remote Desktop/TS or VNC into unity server from your PC instead of doing SAweb only and see if it works.

Hope this helps!

Regards,

Teresa.

EDDY MULDER Thu, 01/29/2009 - 10:37

Yes using Terminal Service connection or VNC is working, but we want to prevent the user(s) to work directly on the server.

Is there a work-around to fix it ?

testeven Thu, 01/29/2009 - 10:58

This bug is marked Unreproducible and is not fixed in any Untiy version. There have been couple of cases with untiy 4.X and 5.X and I did a search, but the only workaround is use TS or VNC.

This workaround has been tried too, but it seems that it does not fix the issue.

**************************************************

On your pc having the problem go to a command prompt:

Type DCOMCNFG

Expand Component Services

Expand Computer Folder

Right Click My Computer

Go to Default Properities

Confirm that you have DCOM enabled and you have Connect and Identify.

Click on the Com Security tab

Click on Access Permissions

Edit Limits

Confirm Anonymous Login has Local and Remote Access checked

Security - click on Everyone and make sure it remote launch is allowed.

After you make all these changes reboot your PC.

**************************************************

Probably if you want a fix, you will need to contact TAC and gather some logs to see if you get the same error messages as the traces on the bug. Probably they'll tell you to go to the Unity Tools Depot and open the Diagnostic Tools folder, open Unity Diagnostic Tools and then click open the Micro Traces, set the "TrapConnector - ALL" traces and reproduce the issue.

Regards,

Tere.

Actions

This Discussion