DCR - error in communication channel

Unanswered Question
Jan 29th, 2009

Hello,

We use LMS 3.1 with the available patches installed.

I wanted to configure some device credentials and identities.

After clicking "Apply" the following error was displayed:

"Internal error in communication channel."

I attached the dcr.log for further information.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 01/29/2009 - 07:52

I don't see any errors in this dcr.log. There may be errors in the dcrclient.log. However, if the server is on Windows, make sure you do not have on-access virus scanning enabled for the NMSROOT directory. If you do, disable this, and restart Daemon Manager. This problem should go away.

Sven Hruza Thu, 01/29/2009 - 09:04

We don't use a virus scanner on the machine.

I enabled the debugging for DCR and attached the dcrclient.log and dcr.log.

If you please have a look on the files?

Thanks!

Attachment: 
Sven Hruza Thu, 01/29/2009 - 09:34

Thanks for the fast reply!

I thought I installed the patch, but I will check it once again.

bm_5789 Sat, 02/07/2009 - 09:08

I am seeing the same error when I try to edit Device Credentials for my devices. I am confused about which patch I am supposed to install. Would you mind giving the exact name and date of the patch. I would appreciate that. TIA

bm_5789 Sat, 02/07/2009 - 10:47

That's what I was afraid of...I installed that patch last week due to a Device discovery problem. I'm not sure what to do now.

p.woydig Wed, 02/24/2010 - 04:23

Hello!
I am having the same problem - sometimes I get the error message - sometimes not.
I am having on-access virus scanning enabled and do not want to disable the scanning on the NMSROOT directory.
Can you tell me the name of this process that causes this conflict?

Then I could disable the virus scanner for this process!!

Thanks!

Actions

This Discussion