DN Call Forward and Pick Up Settings Issue

Answered Question
Jan 30th, 2009
User Badges:

CCM 4.2(3)


Attempting to setup IP phone so when calls come to a line, internal calls will go to voice mail and external calls will forward to a differnet DN.


What seems to be the right settings only the setting for internal takes affect (e.g. Internal No Answer, etc.)

Correct Answer by Jaime Valencia about 8 years 2 months ago

just to add to the great info from Rob make sure the GWs are correctly tagged as OffNet in the config, that's the field used to determine whether to use internal or external rules


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Rob Huffman Fri, 01/30/2009 - 11:09
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ben,


This should work :) When you use the VM Checkbox for the no answer Internal/External and then uncheck for External (to insert the DN where you want these calls forwarded)make sure the CSS will reach this secondary DN.


Hope this helps!

Rob

Correct Answer
Jaime Valencia Fri, 01/30/2009 - 11:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

just to add to the great info from Rob make sure the GWs are correctly tagged as OffNet in the config, that's the field used to determine whether to use internal or external rules


HTH


java


if this helps, please rate

benharned Fri, 01/30/2009 - 12:11
User Badges:

The gateway for my PRI is marked OnNet.


Is there any danger in changing it to OffNet for testing right now? (e.g. dropped calls, busy signals, etc.)

benharned Fri, 01/30/2009 - 13:13
User Badges:

Danger or not I did it anyway and it seems to have solved the issue. Why it was set to OnNet in the first place, dunno.


Thanks!

Jaime Valencia Fri, 01/30/2009 - 13:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

weird, by default the GWs are offnet when created. probably someone changed it without knowing what it could cause.

believe don't even ICTs are marked onnet when created. well in any case glad the issue is cleared


HTH


java


if this helps, please rate

benharned Mon, 02/02/2009 - 09:59
User Badges:

Now that the OffNet setting seems to be routing calls correctly according to the settings, calls from external sources cause the phones to double-ring. (i.e. the selected ring sounds twice at each ring.)


Thoughts?

Rob Huffman Mon, 02/02/2009 - 11:07
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Ben,


What you are seeing, or rather hearing is called;


*Distinctive ring for on- and off-net status


http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/vcallcon/ps556/ps6729/product_data_sheet0900aecd8042402c.html


This is "default" behaviour that cannot be changed by the Admin.


Hope this helps!

Rob

benharned Mon, 02/02/2009 - 12:01
User Badges:

Can it be changed by the user? I thought I've seen that setting somewhere or something. It seems familiar.

Actions

This Discussion