Ciscoworks LMS 2.6 adding new device

Unanswered Question
Jan 30th, 2009

I currently have several Cat45k switches in Common Services\Device Management. I am trying to add a new switch of the same model. I've entered the correct credentials - hostname, ip address, username, passwords, SNMP strings. the new device show up with a ? on it, which means "Unknown". Is there a log where I can check why it's not discovered/recognized correctly? thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 01/30/2009 - 11:46

Common Services does not contact devices. In order for the device to become known, one of the other applications needs to manage it (i.e. RME, Campus, etc.). So, make sure the device is synced to one of these applications, and that application should update DCR accordingly.

situwayne Fri, 01/30/2009 - 12:29

that's interesting. I thought devices are added to Common Services then you can see them in RME or Campus.

I added the device in Common Services. It's also shown with a ? in RME Device Management. I used the Check Device Credentials in RME to verify and failed. All fields came back "Device Not Supported". again I have several of these exact model switches in inventory.

I deleted the device and try to add it in RME and this is the error I get.

Error

There are no new devices in DCA. Click here to add devices in DCA. On clicking, the current window will close and Common Services > Device and Credentials > Device Management screen

Joe Clarke Fri, 01/30/2009 - 12:32

What is the sysObjectID of this switch? What version of RME do you have?

Joe Clarke Fri, 01/30/2009 - 12:56

You will need to upgrade to Common Services 3.0.6 and RME 4.0.6 to get support for this device. Once on 4.0.6, go to Common Services > Software Center > Device Update, and download and install all updates for both Common Services and RME. In the end, you'll have Cat4000IOS package version 3.2, and the 4506-E will be supported.

sirbaughmf Thu, 02/19/2009 - 07:36

I am unable to go through the gui to download upgrades, can you tell me which packages I need to support the 4506-E? I am currently on RME 4.0.6 and CS 3.0.6, my version of 3.0 for RME and 13.0 for CiscoView.

Joe Clarke Thu, 02/19/2009 - 14:59

You need to download all of the available RME 4.0.6 device packages for RME 4.0.6 as well as the latest CMF 3.0 MDF. If you install all of those packages, you will have 4506-E support.

Actions

This Discussion