Problem when add WLC 4.2.130 witch WCS 4.1.83.0

Unanswered Question

hi expert,

well my problem start when i try to add a WLC version 4.2.130 with WCS version 4.1.83.0. am search in forum and release note and nowhere i can find the explict text say "WLC 4.2.130 is compatibility with WCS 4.1.83.0" this is one.

Well i have two error, one in wcs it say "object no found device" and in WLC say "snmp authentication failure ip x.x.x.x (the ip of wcs).

am try to do a telnet with port 161 from wcs to wlc and i have't reply.

The wlc and wcs is directly conected throught a core 4600.

There be in the same vlan and the same subnet.

I have ping between they.

Someone know someting about this problem.

thanx

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sschmidt Fri, 01/30/2009 - 12:53

WCS needs to be a higher version for this to work. SNMP is used between the WCS and WLC and the situation you have now is that WCS is not getting the proper answers when it talks to the controller.

My suggestion at this point would be to upgrade WCS to 4.2.110.0 and all should be good. Check the release notes for WCS 4.2.110.0 for compatible WLC and Location Appliance versions but 4.2.130.0 is fine for now.

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS4_2MR3.html

sschmidt Mon, 02/02/2009 - 07:07

You will not need to purchase a new license if you have one for 4.1.

Actions

This Discussion

 

 

Trending Topics - Security & Network