CUPS AXL issue with CUCM 7

Answered Question
Feb 1st, 2009

<p>Hi there,</p>

<p>We're running CUPS 6 at the moment but we finally received our CUCM 7 discs, so the upgrade was carried out to upgrade from CUCM 6.x to 7.x</p>

<p>I now get an error on the CUPS side in the troubleshooter which says that the version of CUCM has changed, and to restart the sync agent. Restarting the Sync agent says that it was successful, however the serviceability page still says that the Sync agent isn't running!</p>

<p>I've just upgraded CUPS to the latest version within the 6.x train to no avail.</p>

<p>Has anyone else come across this? I'm looking to rebuild the AXL integration on both sides, but does anyone have any recommendations on how to refresh this configuration? At the moment it means the AXL trunk won't come up correctly, so CUPS doesn't bring across new users I add on CUCM.</p>


<p>Mike. </p>

I have this problem too.
0 votes
Correct Answer by htluo about 7 years 8 months ago

CUCM 7 requires CUPS 7.

CUCM 7 won't work CUPS 6.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Tommer Catlin Mon, 02/02/2009 - 08:38

Confirmed! I got bit on this last month. Loaded up CUCM 7 and had CUPS 6, you will find the AXL account will never work, hence CUPS is stuck. And if try to upgrade CUPS 6.x 7.x, it does not work that well either. I could not get the SFTP, or FTP or even the DVD upgrade to work. Found some 7.x actual media and reloaded from scratch.

Apparently the documentation is getting updated online to reflect Michael' post here.


This Discussion