Cisco Aironet 1140 AP

Unanswered Question
Feb 1st, 2009

Will the 1140 AP be supported on WLC Version 4.2?

Or will it only be supported on Version 5.2?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jakew Sun, 02/01/2009 - 19:01

We don't typically discuss any futures in a public forum like this, so please check with your Cisco account representatives who can provide such information under NDA terms.

grzegorz.ciolek Sun, 02/15/2009 - 11:56


As far as I know 1140 is not supported in 4.2 because they only works trough capwap instead of lwapp. Capwap was introduced in 5.2 WLC.




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode