Rate-Limit L-2 unknowns NOTICE MESSAGE

Unanswered Question
Feb 2nd, 2009
User Badges:
  • Bronze, 100 points or more

To cut down on excess trash traffic, we want to rate-limit unknown unicasts.


The Cisco doc does not speak to real-world usage and does not mentions all the details as shown by the NOTICE message received when trying to configure rate-limiting.


ANYONE know what PVL is and how to go about configuring it? Also, anyone have real world experience with this feature enabled? PLEASE share!!!!


A-SUP-720-10G(config)#mls rate-limit layer2 unknown 1000 20

%PVL needs to be enabled on routed port, otherwise, rate-limiting might be inaccurate


A-SUP-720-10G(config)#


THANKS

Frank


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 02/02/2009 - 08:11
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Frank,

the warning advices that to implement a rate-limit with accurate behaviour you should implement it inside a routed port (physical or SVI)

by setting this command in global config you would like to implement the control at the global level and the system advertise you that doing so is less accurate.


The feature you are configuring is a form of protection of main cpu


see


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/dos.html#wp1141218')">http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/dos.html#wp1141218


I think the way you are doing it is the correct one.


I would ignore the warning after having seen the document above.


Hope to help

Giuseppe


Actions

This Discussion