ACE modules not syncing up

Unanswered Question

Hi,


I was adding logging and snmp to my ACE modules this weekend. I first made the changes to the primary ACE module and did a wr mem; I then went to my secondary module and noticed that the modules did not sync.


After some troubleshooting; I decided to reboot the secondary module, when the module came back, it was in sync.


As anyone run into this issue before? What is the command that will show me who is my primary module and the state of the modules?


I am running ACE code: A2.1.2


Regards,


John...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Tue, 02/03/2009 - 00:45
User Badges:
  • Cisco Employee,

'show ft group summary' will tell you the state of the modules.


'show ft group detail' can tell you if the syncing process is suspended and why.


Finally, there are important messages in 'show ft history ...' which will show you the sequence of events and why something failed.


Without that info, I can't tell you what went wrong.


Gilles.

Thank you for your reply; I think that this was my problem:


14:1007 => Feb 01 07:57:27: ha_process_message:1818 Running sync info: mode 0, s

tatus 0, reason Detected license mismatch with peer, disabling running-config au

to sync

14:1008 => Feb 01 07:57:27: ha_process_message:1822 Startup sync info: mode 0, s

tatus 0, reason Detected license mismatch with peer, disabling running-config au

to sync


I first upgraded the license on my primary and made my changes, then tried to sync. The only problem I see here is that when I did the wr mem the module starting to sync and said that the sync process was complete.


John...

Actions

This Discussion