1130AG no signal

Answered Question

I have set up a 1130ag as an access point and the laptops (one xp and one vista) cannot find the SSID. If I manually add the SSID it works fine. The radio is enabled, the interface is up and I have tried manually switching channels without any luck. I am missing something somewhere. Any ideas?

I have this problem too.
0 votes
Correct Answer by Scott Fella about 7 years 10 months ago

Under the dot11radio 0 or dot11radio 1 enter:

guest-mode

That will broadcast the ssid if your ap is autonomous.

If you have a wlc, then under the wlan ssid, enable the checkbox for broadcast.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Scott Fella Mon, 02/02/2009 - 13:01

Under the dot11radio 0 or dot11radio 1 enter:

guest-mode

That will broadcast the ssid if your ap is autonomous.

If you have a wlc, then under the wlan ssid, enable the checkbox for broadcast.

Actions

This Discussion