Etherchannel Between 2821 Rtr and 3750 12s

Unanswered Question
Feb 2nd, 2009
User Badges:

Greetings,


Does anyone have experience configuring etherchannel Between 2821 Rtr and 3750 12S switch? Is this possible? Any links to cisco docs would be helpfull


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
merryllem Mon, 02/02/2009 - 19:17
User Badges:

Thanks,


Now that my Etherchannel up, I still have one problem... I cant ping :(


Thanks,


Now that my Etherchannel up, I still have one problem... I cant ping :(


Rtr OUTPUT


show ip int brief


Interface IP-Address OK? Method Status Protocol

GigabitEthernet0/0 unassigned YES TFTP up up

GigabitEthernet0/1 unassigned YES TFTP up up

Port-channel1 1.1.1.1 YES manual up up


Int Configs


interface GigabitEthernet0/0

no ip address

load-interval 30

duplex auto

speed auto

channel-group 1


interface GigabitEthernet0/1

no ip address

load-interval 30

duplex auto

speed auto

channel-group 1


interface Port-channel1

ip address 1.1.1.1 255.255.255.252


show arp


Protocol Address Age (min) Hardware Addr Type Interface

Internet 1.1.1.1 - 0023.5ef0.3dc0 ARPA Port-channel1

Internet 1.1.1.2 0 Incomplete ARPA


SW OUTPUT


SHow etherchannel sum

Group Port-channel Protocol Ports

------+-------------+-----------+-----------------------------------------------

1 Po1(SU) - Gi1/0/12(P) Gi2/0/12(P)


Show int status


Gi1/0/12 connected 30 a-full a-1000 10/100/1000BaseTX SFP

Gi2/0/12 connected 30 a-full a-1000 10/100/1000BaseTX SFP

Po1 connected 30 a-full a-1000


Show ip int brief


Vlan30 14.13.0.46 YES TFTP up up


INT configs


interface GigabitEthernet1/0/12

switchport access vlan 30

switchport mode access

channel-group 1 mode on


interface GigabitEthernet2/0/12

switchport access vlan 30

switchport mode access

channel-group 1 mode on


interface Port-channel1

switchport access vlan 30

switchport mode access

spanning-tree portfast


interface Vlan30

ip address 1.1.1.2 255.255.255.252

no ip redirects

no ip proxy-arp

ip ospf message-digest-key 1 md5 7 123456


Show ARP


Protocol Address Age (min) Hardware Addr Type Interface

Internet 1.1.1.1 5 0023.5ef0.3dc0 ARPA Vlan30

Internet 1.1.1.2 - 0023.eac4.de44 ARPA Vlan30


One thing I notice is the ARP outputs. It seems that the router is not getting arp replies. while the sw is completing ARP process.


Thanks

OTHMAN KOUDY Wed, 11/20/2013 - 18:36
User Badges:

We solved this issue by upgrading IOS from 124-3 to 124-25g. The URL that Joseph posted was very helpful

Thanks,



Richard Burts Thu, 11/21/2013 - 06:36
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Thanks for letting us know that you got it to work by changing versions. In the link that was posted it shows that 12.4(3) is too early a version to support EtherChannel.


I agree that the link Joseph posted is quite helpful and do not understand why someone gave it 2 stars. I think it deserves +5.


HTH


Rick

Actions

This Discussion