Extending AD for Unity 7 when Unity 4 is already present

Answered Question
Feb 3rd, 2009

My situation is that one of the sites in my client's enterprise already has Unity v4.0.5, and works fine the AD was previously extended.

Question: we're now adding Unity v7, does the AD have to be extended again? Or is the existing AD good enough? If it has to be extended again, how will it affect the existing Unity v4.0.5 installation?

Thanks, Jeff

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 7 years 10 months ago

you do have to extend the schema, the schema only adds info, it does not remove anything and is backwards compatible. it will only add fields to be used by 7.x which will be transparent to 4.x

HTH

java

if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Tue, 02/03/2009 - 07:27

you do have to extend the schema, the schema only adds info, it does not remove anything and is backwards compatible. it will only add fields to be used by 7.x which will be transparent to 4.x

HTH

java

if this helps, please rate

Actions

This Discussion