DUCS 1.2.5

Unanswered Question

Are you upgrading from a previous version? If so please let me know if you get it installed OK on your machines.

I have an issue when trying to install it. When I try I get a "setup has detected a previous version of Domino Unified Communications, please uninstall and run setup again" Or something to that affect.

I have uninstalled DUCS completely from my machine and still giving that message.


This Discussion