Girts Legzdins Wed, 07/15/2009 - 00:11
User Badges:

Under User Management ->End User, set the Digest Credential password for a user that will use the SIP handset.

On the Phone configuration page, use the following parameter :

MAC Address :000000000401 (here could be also the full MAC of the Nokia, for me in CCM 4.2 worked with full MAC. Some other CCMs maby do it only with the last three symbols of the MAC.)

Device Pool : (your device pool)

Phone button template : Third-Party SIP Device (Basic)

SIP Phone security profile : Non Secure SIP Profile auth by string

SIP Profile : Standard SIP Profile

Digest User : 401 (same one as you set digest credentials)

On Nokia

Profile name: (you decide)

Service Profile: IETF

Default Access Point: (define the access point)

Public user name: 401@

Use Compression: No

Registration: Always On

Use Security: no

Proxy server settings needed.

Registrar Server Settings

Registrar serv. addr.: sip: (your callmanager IP)

Realm: ccmsipline

User Name: 401


Transport Type: UDP

Port: 5060

piaszczynski Thu, 07/23/2009 - 04:38
User Badges:

Hi there,

I try to make my e75 work on my cico call manager 6.1. Registration is OK and I can receive calls on it however I cannot make any call and I get the following message: unable to make internet call due to recipient's restrictions.

A wireshark trace lets appear a "400 bad request malformed/missing URL" message from my CUCM. CUCM log show for reason q850 cause 100 which means that one of the field is not recognized by the CUCM.

I have differents phones on my cucm, sip and sccp and they work fine, with the same profile...

I have upgraded my cucm from 6.1.1 to 6.1.3 but it steal the same problem. However I tried to register on a simple brekeke sip server and it's working fine.

Any of you have an idea why I cannot make call with my CUCM cisco ?

Many thanks.


This Discussion