Issues on E1

Unanswered Question

Hi,

I have two location A and B. I am connecting the both location users voice calls thru an E1 line. We have avaya 8600 PBX. All the calls from B will land in avaya PBX which in turn is connected to E1 of router A. Recently only channel 21-30 is used for calls and remaining are not used. When there is a 11th call from location B to location A we get busy tone where only 10 simultaneous calls are running.

I am attaching show tech support of both location.

thanks and regards

SAT

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 02/03/2009 - 12:06

It would help if you can limit the attachment to pertinent information, IE config, show ver, and any trace you may have taken.

This will save readers from scavenging for that in the verbosity of show tech.

mparra.fusionet Tue, 02/03/2009 - 23:30

Hello SAT,

On Site A, I see that the E1 1/0 has only 12 channels, could it be perhaps that you mean that when calls are originated from A to B only 11 (or maybe 12) work?

If that is the case, the problem is that the PBX on the router A side uses E1 1/0

which has 12 channels (meaning that only 12 calls will be able to go through this E1).

Gathering debug isdn q931 on both sides when the problem happens would confirm/deny my suggestion(of course this would need to be captured when you have 10 or 11 calls and you know that the next one is going to fail).

There might be a number of reasons why there are only 12 channels configured on E1 1/0 of router A.

It could be a configuration typo, or that some DSPs got damaged at some point and then the router could only use 12 channels.

Hope this helps

- Manny

Actions

This Discussion