SNMP v3 question.

Unanswered Question
Feb 3rd, 2009

Hi all,

Please tell me is there a way in LMS to know which device/IOS supports SNMP v3?

Also, If a device supports SNMP v3, which authorization and private modes it supports.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 02/03/2009 - 12:54

No, there is no built-in report for this. In general, all IOS devices running IOS 12.0(3)T or higher support SNMPv3. For CatOS devices, it's 5.4 or higher. You'll need a crypto image to support SNMPv3 authPriv (i.e. an image with a "k" on the name [usually "k9"]). As for privacy protocols supported, this will depend on the device, and the version of software. Unfortunately, the best way to find this is either scouring release notes, or using the CLI and the ? to see what algorithms are available.

Actions

This Discussion