CUE 3.2.2 Live Record

Unanswered Question
Feb 4th, 2009

Hello All,

<br /><br />

<br /><br />I am trying to configure the Live Record feature on CUCME 7.0/CUE 3.2.2 on a 2801 running 12.4(22)T. Here are the relevant parts of the configuration:

<br /><br />

<br /><br />telephony-service

<br /><br />voicemail 2500

<br /><br />live-record 2130

<br /><br />conference hardware

<br /><br />!

<br /><br />!

<br /><br />!

<br /><br />!

<br /><br />ephone-dn 21 dual-line

<br /><br />number 2130

<br /><br />call-forward all 2500

<br /><br />

<br /><br />CUE Portion:

<br /><br />

<br /><br />voicemail live-record pilot-number 2130

<br /><br />voicemail live-record beep interval 5

<br /><br />voicemail live-record beep duration 500

<br /><br />

<br /><br />The issue is, that when I initiate a call, the call connects, I hit the live record softkey, and I see the call being sent to conference with the voicemail pilot. However, I dont get any beeps indicating that the call is being recorded, and the recording isnt appearing in my voicemail and I dont get MWI. Ive looked at the configuration guide and the config seems fairly straightforward, however I cant seem to get it to work. Am I missing anything? Any advice offered is greatly appreciated.

<br /><br />

<br /><br />Thanks

<br /><br />

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
rob.huffman Wed, 02/04/2009 - 13:13

Hi Kenneth,

Hope all is well my friend! Can you please verify these steps (I know :) also please note the MWI reference below;

A one-button solution for live-record is not available. Create a conference soft key and a live-record speed dial key. This gives users the following three button solution:

1. Press the conference soft key

2. Press the live-record speed dial key

3. Press the conference soft key

Live-record is only available to Cisco Unity Express local subscribers. Remote subscribers or external callers cannot use this feature because it uses the extension number assigned to the caller. However, this feature does not provide a prompt to ask the user to identify the extension and password and help prevent remote users from attempting to use the service.

Live-recorded messages do not trigger a message notification when delivered to the voice mailbox.

Hope this helps!


Kenneth Mohammed Wed, 02/04/2009 - 13:51

Hey Rob,

Thanks for the response. I actually have a TAC open on this issue, as there appears to be very litte in the way of documentation, and from what I can find, the config appears to be straightforward. However, just a note, on CME 4.3/CUCME 7.0, live record is now configurable as a softkey in the ephone-template in the connected state. However, I have tried just conferencing with the live record pilot also to no avail.

rob.huffman Wed, 02/04/2009 - 14:00

Hi Kenneth,

Oh well, it was worth a try :) +5 points for your update on the Softkey capability.



PS: I have read about people having problems with this setup with Hardware Conferencing ...never have seen a resolution.

kelvin.blair Wed, 02/04/2009 - 15:03

I'm running the same IOS that you are running and have live record working with no issue. However, i'm not using hardware conferencing and softkey. I have mine to where you just conference in the extension. I will need to test the softkey part. BTW, your ephone dn for the live record pilot is dual line. I have mine set to single. Here is my configuration:

ephone-dn 124

number 510

name LiveRecord

call-forward all 350 -->VM Pilot

voicemail live-record pilot-number 510

Hope this helps some.. I will test the softkey function soon and get back to you.

Kenneth Mohammed Thu, 02/05/2009 - 07:23

TAC had me configure the live record dn as dual line..however, the documentation that cisco gave us had it configured as a single line dn...anyhow..Im about to go collect some traces to send off to TAC..I'll keep everyone posted

Kenneth Mohammed Thu, 02/05/2009 - 11:32


I tried your method. I removed hardware conferencing from under telephony-service, and instead of using the softkey I just conferenced the call with the live-record dn and it worked. Therefore, at this point there appears to be an issue with the combination of hardware conferencing and the softkey. 5 points for you!!


This Discussion