Cannot add a 7970 to CUCM 7

Answered Question
Feb 4th, 2009

I recently installed CUCM 7.0.1.11000-2 using the demonstration license. We've attempted to add a 7970 and a 7961 for testing but the web page hangs until it times out and the phones are not added. I am able to add a 7940 or a 7960 without an issue. I've done a complete reinstallation twice (I'm on my third installation) and I always get the same issue. (BTW, these are the only 2 phones on the system...it's not out of licenses)

<br />

<br />Has anyone seen this before or have some guidance?

<br />

I have this problem too.
0 votes
Correct Answer by Jeff Garner about 7 years 11 months ago

I ran into a similar problem like this, can you check your Network card Duplex settings and make sure your UCM servers match the switch, both in configuration and what they are actually running at.

I found I have a duplex mis-match and I got the same problems, I could update . Change / add a 7940 /60 but not any of the 41/42/45s

As soon as I fixed the mismatch everything worked fine…

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Jeff Garner Wed, 02/04/2009 - 19:37

I ran into a similar problem like this, can you check your Network card Duplex settings and make sure your UCM servers match the switch, both in configuration and what they are actually running at.

I found I have a duplex mis-match and I got the same problems, I could update . Change / add a 7940 /60 but not any of the 41/42/45s

As soon as I fixed the mismatch everything worked fine…

ingenierodevoz Thu, 02/05/2009 - 08:36

That fixed it up…I don't understand why…but it did. Thank you very much for your help!

Actions

This Discussion