No icon for MeetingPlace Express web conference in CUPC

Unanswered Question
Feb 5th, 2009

We have installed MPe 2.1 and CUPS/C 7.0. The problem we are experiencing is that there is no icon in CUPC for users to web conference. The Server Health shows a green "check" for Web Conferencing and the username and password I have provided is correct since I can log into MPe web pages with the credentials.

Any clues why the "door" icon doesn't show at all in CUPC?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Thu, 02/05/2009 - 08:31

Did you add in the login credentials on the client? The user must add in their credentials for the MP server (same for Unity IMAP)

zvonny1979 Thu, 02/05/2009 - 08:35

I've managed to solve the problem. The credentials were correct. This issue was a misunderstanding on my part.

The "door" is not the correct icon for starting webconferences and it is not always available in CUPC like video,IM,phone,e-mail.

The icon is two squares on top of each other and this icon is available for me when I am talking to someone(Phone) through CUPC. I don't get the icon when I'm IM:ing with them though.


keithknowles Fri, 09/11/2009 - 10:47

you were able to successfully integrate MPE 2.1 with CUCM/CUPS 7?? Was there anything out of the ordinary you had to do to accomplish this?? I cannot get the CUPS client to connect to the server. Server Health shows a red "X" and cannot launch web meetings. Any suggestions??

Javier Cuadros Thu, 01/14/2010 - 06:15

Hi all,

I'm currently having the same issue, the red x on the web conference service under server status, could you please share the solution how have you fixed it? currently installed ccm 7.1.3 and presence 7.0.6 plus mpex


keithknowles Thu, 01/14/2010 - 07:32

In my case it was simply an issue with the CUPC client itself.  The Red "X" would show under server

health, but I could still launch a meeting, once I did the red "X" would be replaced with a green "check".  This issue is fixed in later releases of the CUPC client, what version are you currently running?  I am running 7.0(2.13717) on Windows and on Mac OS 10.5


This Discussion