QOS Policing Inter-site link on 6500

Unanswered Question
Feb 5th, 2009

I am implementing QOS on a 100MB inter-site link between to 6500 switches with SUP-720s (see attached). The following is a cleansed version of the config

!

mls qos

!

ip access-list extended QOS-TRAFFIC-1

permit "traffic type 1"

exit

!

ip access-list extended QOS-TRAFFIC-2

permit "traffic type 2"

exit

!

ip access-list extended QOS-TRAFFIC-3

permit "traffic type 2"

exit

!

class-map match-any QOS-TRAFFIC-1

match access-group name QOS-TRAFFIC-1

!

class-map match-any QOS-TRAFFIC-2

match access-group name QOS-TRAFFIC-2

!

class-map match-any QOS-TRAFFIC-3

match access-group name QOS-TRAFFIC-3

!

policy-map INTER-SITE-QOS

class QOS-TRAFFIC-1

police 30000000

class QOS-TRAFFIC-1

police 30000000

class QOS-TRAFFIC-1

police 20000000

class class-default

police 5000000

exit

!

! Apply policing policy to VLAN

!

interface Vlan10

service-policy output INTER-SITE-QOS

My questions are,

1. If the link is not congested, ie not using the full 100MB will the policed bandwidth limits be imposed? So a traffic type could exceed its stated limit if the link is not up to full utilisation, or does the switch always implement the police policy, even if the link is under-utilised.

2. Is this the best way to QOS the inter-site link? We have fairly well defined traffic classes based on IP address / port numbers so all inter-site traffic is pretty much known. Most should never exceed their policed limit, however we have one which is a file copy which will grab all it can given the chance. This is why we have gone for policing for that class in particular knowing it will never exceed the defined limit, and then just policed the rest based on guesstimates of their anticipated bandwidth usage.

There seem to be reduced configuration options for QOS on a 6500. Most commands are not allowed so the only way we found to implement it was by policing outgoing traffic on a vlan.

I've attached a sho ver / sho mod for info.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion