Unity 7.0 and DiRT

Unanswered Question
Feb 5th, 2009
User Badges:

I downloaded Dirt for Unity7.0 but when I try to launch it I get a pop-up box that says: "This version of Disater Recovery Backup only works with Cisco Unity Connection 1.2 or later".


Is there another version I need to use?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
j.mccartney Thu, 02/05/2009 - 13:17
User Badges:

That is the one I downloaded and will not work, any other ideas? thanks for the help.

Ginger Dillon Thu, 02/05/2009 - 13:45
User Badges:
  • Blue, 1500 points or more

Hi -

Do you have the Unity 7.0 DVDs or downloaded from CCO? The Disaster Recovery Backup can be found at directory path CiscoUnity7.0.2-ENU-DVD1\Utilities\DisasterRecoveryBackup. The Restore is in the same Utilities directory.

Ginger

lindborg Thu, 02/05/2009 - 16:36
User Badges:
  • Cisco Employee,

What's the full name of the file that you downloaded? Maybe there's a cross link off the download site...

j.mccartney Fri, 02/06/2009 - 07:27
User Badges:

I just realized something when I tried it again. I think you are right about the link being wrong because when I click the link where it says "Download Disaster Recovery Backup tool now" and it does that fine. When I go into programs/Unity/backup the application in there is titled Unity Connection DiRT Backup. See attachment.



lindborg Fri, 02/06/2009 - 08:46
User Badges:
  • Cisco Employee,

I checked the download and it's correct - however the "run now" option in the setup I think is pointing to the wrong location - is this how you're trying to launch the application?


Uninstall DiRT and then reinstall it - pay attention to the folder it's going into (probably c:\commserver\utilities\DiRT unless you've manually installed elsewhere). When it's done installing, launch the EXE directly from that location via file exploerer and see what it does.


I'll look into the "run now" thing here in a bit.

j.mccartney Fri, 02/06/2009 - 09:12
User Badges:

OK I was able to get it running by accessing it directly from the Unity Tools Depot page. I set up a scheduler to run daily so I should be good from that point. If you do get the website link issue resolved please let me know and I'll try to download the latest version. When I opened DiRT from the Depot it says there is an newer version available but then when I download it that is where I get the Unity connection version instead. Thanks for pointing me in the right direction.

lindborg Fri, 02/06/2009 - 09:58
User Badges:
  • Cisco Employee,

ok - updated the package and changed the file path - it wasn't wrong before but to be sure I changed the name to DiRTBackupUnity.msi. I tested it on a couple boxes, making sure to install it into _different_ locations - overwriting existing installs is a little ugly because Unity install puts some of those files on there so Install Sheild wont automatically overwrite them (or remove them if you select to uninstall). So if you uninstall be sure to manually delete the folder or go ahead an install to a new location.


The "run now" option at the end of the install should work as well.

j.mccartney Fri, 02/06/2009 - 14:57
User Badges:

I downloaded it again from the same link and it worked this time. Thanks for the help.

Actions

This Discussion