Mesh 1510's in 4.2.176.0? Security release notes say it.....

Unanswered Question
Feb 5th, 2009

The security notes from yesterday are saying that customers with 1510s Mesh APs on 4.1M Mesh code, are recommended to upgrade to 4.2.176.0. If you have 1520s, recommended to upgrade to 5.2.

But 4.2.176.0 doesn't support mesh last I heard.

So which is it? Does Mesh work in 4.2.176? Or does it not?

Are they suggesting to upgrade your 4.1.185 to 4.2 but still leave the 4.1M code...?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Stephen Rodriguez Fri, 02/06/2009 - 12:07

There is supposed to be a 4.2 MESH code released, that will support the 1510, BUT NOT!! the 1520. Keep watching CCO for the release, as I am not sure of the timeframe. Oh, and see you on the 16th.

HTH,

Steve

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode