An unknown error occurred on your Cisco IP Phone

Unanswered Question
Feb 5th, 2009
User Badges:

Hello All,

I have a new install of UCMBE 7.0 and today I tried to get Phone Designer to work.

When trying to preview even a stock image on the phone (7942)I get the following error "An unknown error occurred on your Cisco IP Phone"

I checked the following on the phone -

1. Enabled Personalization

2. Verified the URL


I can log into the phone just fine but I am not able to get a preview of stock images on the phone or ring-tones.


I read over the logs which only state the error above.


Any help greatly appreciated

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mathewlouis Thu, 05/21/2009 - 10:21
User Badges:

Check your authentication URL.


I had the same thing happen and had Informacast installed and the wrong Authentication URL was setup in Informacast for Next Authentication URL.

gambhirr01 Thu, 05/28/2009 - 10:34
User Badges:

I am having the same issue. It worked in my lab, but after deploying servers into production and cutting over to CUCM7.0, I cannot get the image to preview or save on a phone. I can login without issue. When I purposely use a bad password, it doesn't like it, so I'm pretty I'm getting past authentication.

bigcappa1 Mon, 06/08/2009 - 02:10
User Badges:
  • Silver, 250 points or more

Hi,

Anyone get a resolution to this I am havinf the same issue. Athentication is ok as it goes to informacast server then is sent to the Publisher as the next auth. But if I do a preview (or save to phone for that matter, nothing)

Also the Choose a Phone menu should only appear if you have more that one phone. I dont but the menu points to the same phone.

Something not right here... Any ideas


Paul

Christian Quiroga Mon, 04/12/2010 - 13:19
User Badges:

Hi All,


I have the same problem with the configuration:


CUCMBE: Active Master Version: 6.1.4.2000-2

Phone Designer Version: 7.1 (3) SR1

Phone: 7911G

Phone Personalization: Enable


I check all items of configuration:


Phone Firmware

  Load File: SCCP11.9-0-2SR1S

  ID: Jar11sccp.9-0-2ES2.sbn


In CUCMBE


Phone Personalization: Enable

The server is running correctly.



Please Help Me.... Thanksss a lot.


Logs of the problem attach.

nn7963 Fri, 07/09/2010 - 07:47
User Badges:

Go to Enterprise parameters and change the hostname in your URLs to the IP address of the Publisher. There are 4 URLs and you might as well change them all. Worked for me!

Brian Meade Thu, 12/04/2014 - 09:09
User Badges:
  • Silver, 250 points or more

I recently ran into this issue as well and it was due to CSCuc76335.  The phone would crash whenever you tried to push the image and would also show the same error in Phone Designer.  Downgrading firmware resolved the issue.  Just wanted to update this post since it is highly indexed on Google.

Actions

This Discussion