Access Server config problem.

Unanswered Question
Feb 7th, 2009

I started studying for my CCNP and set up a lab, I have (2) 3650s a 2600, (3) 2950 switches and a 2509 Access Server. But I can't seem to get the access server working. Could someone please help me.

Current configuration : 1065 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AccessServer

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

no ip domain lookup

ip host R1 2001 192.168.10.10

ip host R2 2002 192.168.10.10

ip host R3 2003 192.168.10.10

ip host S1 2004 192.168.10.10

ip host S2 2005 192.168.10.10

ip host S3 2006 192.168.10.10

!

!

!

!

!

interface Loopback0

ip address 192.168.10.10 255.255.255.0

!

interface Ethernet0

ip address 10.0.0.1 255.255.255.0

no keepalive

!

interface Serial0

ip address 12.0.0.1 255.255.255.0

encapsulation ppp

no fair-queue

!

ip default-gateway 10.0.0.1

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

!

!

!

!

line con 0

exec-timeout 0 0

password cisco

logging synchronous

login

transport output none

line 1 8

session-timeout 20

exec-timeout 0 0

password cisco

no exec

transport input telnet

line aux 0

password cisco

login

transport input telnet

line vty 0 4

password cisco

login

transport input telnet

!

end

AccessServer#

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Sat, 02/07/2009 - 09:43

Try tranport input all under the line configuration

line 1 8

tranport input all

Narayan

brycatanz Sat, 02/07/2009 - 12:59

I added that and Im still receiving the same error:

%Unknown command or computer name, or unable to find computer address

AccessServer#sh run

Building configuration...

Current configuration : 1002 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AccessServer

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

no ip domain lookup

ip host R1 2001 192.168.10.10

ip host R2 2002 192.168.10.10

ip host R3 2003 192.168.10.10

ip host S1 2004 192.168.10.10

ip host S2 2005 192.168.10.10

ip host S3 2006 192.168.10.10

!

!

!

!

!

interface Loopback0

ip address 192.168.10.10 255.255.255.0

!

interface Ethernet0

ip address 10.0.0.1 255.255.255.0

no keepalive

!

interface Serial0

ip address 12.0.0.1 255.255.255.0

encapsulation ppp

no fair-queue

!

ip default-gateway 10.0.0.1

ip http server

ip classless

!

!

!

!

line con 0

exec-timeout 0 0

password cisco

logging synchronous

login

transport output none

line 1 8

exec-timeout 0 0

password cisco

no exec

transport input all

line aux 0

password cisco

login

transport input all

line vty 0 4

password cisco

login

transport input all

!

end

AccessServer#

brycatanz Sun, 02/08/2009 - 05:58

I got it working, i added transport output all to line con o. Thank you Narayan

Actions

This Discussion