LMS 3.1 Error

Unanswered Question
Feb 7th, 2009
User Badges:

We use LMS 3.1 with the available patches installed.

I wanted to configure some device credentials and identities.

After clicking "Apply" the following error was displayed:

"Internal error in communication channel.


Already installed patch for bug CSCsu84143.


Any ideas? Advice? TIA

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 02/07/2009 - 11:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the byte size of NMSROOT/lib/classpath/com/cisco/nm/dcr/InternalDCR.class?

Joe Clarke Sat, 02/07/2009 - 12:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the BYTE size?

Joe Clarke Sat, 02/07/2009 - 12:59
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The size in bytes of the file. The kilobyte size is not accurate enough. You can get the byte size from DOS or from the Properties on the file.

Joe Clarke Sat, 02/07/2009 - 13:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Okay. Enable Device and Credentials Repository debugging under Common Services > Server > Admin > CS Log Configurations, reproduce the problem, then post the dcr.log and the output of the pdshow command.

Joe Clarke Tue, 04/28/2009 - 09:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You'll either need to start a new thread, or contact TAC.

Actions

This Discussion