SPA Interface Processor-400 power - image problem

Answered Question
Feb 7th, 2009
User Badges:

I had an SPA Interface Processor 400 module in a new 6509, running: IOS (tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF15a, RELEASE SOFTWARE (fc1)


I moved this module to an older 6509 running: IOS (tm) s3223_rp Software (s3223_rp-IPBASEK9-M), Version 12.2(18)SXF15a, RELEASE SOFTWARE (fc1)


the error in the log is: Feb 7 15:40:40.541: %C6KPWR-SP-4-UNSUPPORTED: unsupported module in slot 2, power not allowed: The image for the card is not bundled in image.


Short of deploying the same IOS on the older 6509, I am not sure what other options that I have.


The data sheet says that for Sup32 12.2(18)SXE or later should work and I have 12.2(18)SXF-15a.bin


thanks


Daniel

Correct Answer by Giuseppe Larosa about 8 years 3 months ago

Hello Daniel,

the old switch has a IPBASEK9 the previous switch has an ADVENTERPRISEK9.


The feature set matters so it is possible that you need to upgrade the image to an advanced enterprise on the switch with sup32.

This because a SIP400 is treated as a WAN interface.

Another note is that exists different versions of sup32:

the new sup32 /PISA

sup32 /MSFC2A


Hope to help

Giuseppe



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
Giuseppe Larosa Sun, 02/08/2009 - 04:14
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Daniel,

the old switch has a IPBASEK9 the previous switch has an ADVENTERPRISEK9.


The feature set matters so it is possible that you need to upgrade the image to an advanced enterprise on the switch with sup32.

This because a SIP400 is treated as a WAN interface.

Another note is that exists different versions of sup32:

the new sup32 /PISA

sup32 /MSFC2A


Hope to help

Giuseppe



danwharam Sat, 02/14/2009 - 12:45
User Badges:

AGreed. It turns out that you have to select a feature set that has "wan" in the name. Almost all of them do, except the one that i was using which was IP Lan Only ssh. I switched to AdvancedEnterprise, but other smaller features sets would of worked as well.


thanks


Daniel

Actions

This Discussion