Ciscoview Error

Answered Question
Feb 8th, 2009

Am running LMS 2.6 but i get this error on Ciscoview when trying to view several routers.

Message

Can't find applicable device package for 172.17.220.2.

Cause

Device package for this device type is not installed or device support for this device type might not be available or you are attempting to open a component inside a device.

Action

Please install a device package for the device type or open the parent device to manage the component.

Kindly assist.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 9 months ago

This indicates that you are missing a package (or possibly have an out-of-date package) for these devices. Go to Common Services > Software Center > Device Update, and install all available package updates for CiscoView. If the device is still showing as unsupported after that, post the sysObjectID of the device.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Sun, 02/08/2009 - 15:09

This indicates that you are missing a package (or possibly have an out-of-date package) for these devices. Go to Common Services > Software Center > Device Update, and install all available package updates for CiscoView. If the device is still showing as unsupported after that, post the sysObjectID of the device.

gaboughanem Sun, 05/03/2009 - 12:48

hello jclarke ,

i have the same issue "Can't find applicable device package" with LMS 3.0.1 installed on windows, when i did the steps Common Services ->Software Center-> Device Update , it shows that there is no available updates and the the problem persist

any ideas ?

i have 3750-E ,4500, 6500 series that works fine , but i have 1800, 2800, 3800 series routers that i have problem with (with ciscoview).

Please i need urgent help.

Actions

This Discussion