campus manager 5.1 non cisco ip phones

Answered Question
Feb 9th, 2009
User Badges:

user tracking is not displaying nortel ip phones.

the phones are attached to catalayst 4500 switches running in native ios mode

the ports are configured as

interface FastEthernet2/8

switchport access vlan xxx

switchport mode access

switchport voice vlan xxx

switchport port-security maximum 5

switchport port-security

switchport port-security aging time 10

qos trust dscp

no snmp trap link-status

spanning-tree portfast


The p.c's attached via the ip phones are being discovered



Correct Answer by Martin Ermel about 8 years 3 months ago

change the settings in

NMSROOT/campus/etc/cwsi/ut.properties and set UTGetVlansWithUserPorts=0

Run a new Data Collection and when it has finished start a new UT aquisition.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Martin Ermel Mon, 02/09/2009 - 09:24
User Badges:
  • Blue, 1500 points or more

change the settings in

NMSROOT/campus/etc/cwsi/ut.properties and set UTGetVlansWithUserPorts=0

Run a new Data Collection and when it has finished start a new UT aquisition.

Actions

This Discussion