Will LMS 3.1 work on Windows 2008?

Unanswered Question
Feb 9th, 2009
User Badges:

Can LMS 3.1 work on a Server with Windows Server 2008 Standard Edition OS ?? The data sheet shows only support for Windows 2003.

Thanks in Advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Joe Clarke Mon, 02/09/2009 - 10:18
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No. Windows 2008 support will be available in LMS 3.2 due out this summer. Currently, only Windows 2003 is supported.

jennyjohn Tue, 03/03/2009 - 02:10
User Badges:

thanks jclarke,


I have successfully implemented LMS 3.0 on Windows Server 2003 OS on a virtual Microsoft HyperV Server.


regards

Jenny John

Actions

This Discussion