WRP400 WAN x LAN bridge

Unanswered Question
Feb 9th, 2009

Hello everybody

i have question about WRP400 is there some chance how i can set up WRP400 to bridge mode, like SPA2102.

Thank you Tomas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
frederic.moulins Fri, 03/13/2009 - 07:34

Hello,

I would also like to bridge the WAN port with the four LAN ports, an equivalent setup as the "Bridge" networking mode for the SPA2102 (DHCP for the SPA2102 internet access and both ethernet ports bridged together).

Disabling the NAT does not seem to do this. I tested with firmware version 1.01.00 and 2.00.05.

Is it supposed to do this ? Does another option is needed, like Static IP for WAN setup instead of DHCP or else ?

Best regards.

Patrick Born Mon, 03/16/2009 - 14:53

Hi Frédéric,

I'm researching your question and will get back to you shortly.

Regards,

Patrick

----------

Patrick Born Tue, 03/17/2009 - 08:59

Hi Frédéric,

Bridge mode is not supported on the WRP400.

Regards,

Patrick

-----------

hintegerha Sun, 02/13/2011 - 10:31

Found this quite old thread. Am also looking for a device that does support bridging with VoIP functionality.

Could you do some research again, as http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/gatecont/ps10024/ps10028/data_sheet_c78-502141.html still says, that is DOES support bridge mode. People are buying devices because of these specs, so the information should be accurate. I don't wan't to check the usermanual wheather the device does support it or not, (btw. I didn't find anything in the usermanual about bridging) So either user manual or spec is wrong, could you please tell me which one ?

regards

Gerhard

Patrick Born Mon, 02/09/2009 - 18:39

Hi Tomas,

Yes. To configure your WRP400 to function in bridging mode, use a browser to access the WRP400's web-UI > Setup > Advanced Settings > Advanced Routing > NAT > Disabled

Disabled mode==Bridging mode

NAT mode==Routing mode

Edit March 17, 2009: The WRP400 does not support bridging mode. The Admin Guide currently implies that it does, but is referring to SPA devices. I will have the document updated to reflect that WRP400 bridging is not a supported feature.

Regards,

Patrick

----------

Message was edited by: Patrick Born

Actions

This Discussion