IP Communicator Install

Answered Question
Feb 9th, 2009

What would cause this to appear on the IP Communicator phone on the PC.

Registration Rejected: Error DBConfig

I have this problem too.
0 votes
Correct Answer by kelvin.blair about 7 years 11 months ago

close out of the CIPC and reopen it. It should register at this point.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Mon, 02/09/2009 - 13:16

usually you get than when you configured the phone as something else that's not an IPC ie 7970

HTH

java

if this helps, please rate

Mojo1 Mon, 02/09/2009 - 13:26

I added a new device and selected IP Communicator and set up the device like I usually. I also right clicked and went to preferences and the network tab to check on the TFTP settings and they are correct also. What else do I need to do?

kelvin.blair Mon, 02/09/2009 - 13:58

You need to make sure the IP Communicator is set to use the correct Network Adapter. This is the MAC that will be used to authenicate/register to Call Manager. If they do not match, you will get registration rejected.

Mojo1 Tue, 02/10/2009 - 06:54

I have confirmed the MAC address that is registered with Call Manager is the same as the PC.

kelvin.blair Tue, 02/10/2009 - 07:01

Have you tried removing the phone and dn out of CM and adding it back?

Have you tried upgrading or downgrading the version of CIPC you have?

Mojo1 Tue, 02/10/2009 - 07:26

I have deleted the device from Call Manager and added it back. Still does not work.

I used CIPC version 2.1.3

Mojo1 Tue, 02/10/2009 - 07:56

We have Call Manager 6.1.1 and are trying to install CIPC 2.1.3

kelvin.blair Tue, 02/10/2009 - 07:57

So in your CM configuration you have the following for device name.

SEP + MAC of NIC that is configured in CM... SEP is required in the device name for the version of CM you are running.

kelvin.blair Tue, 02/10/2009 - 08:17

Looking at the screen shot the device name is incorrect.

it needs to be SEP002198449D83 for the device name. The screen print was kind of small, but you get the just.

Mojo1 Tue, 02/10/2009 - 08:22

Thank You for pointing this out I made the change. How come when you register a physical phone and just put in the MAC it automatically adds the SEP when you jump to the description ?

kelvin.blair Tue, 02/10/2009 - 08:24

Phone requires the MAC in the device name however with CM 5.X and above for CIPC you need to place the SEP in the device name. The description field is just what it states. Only used for reference.

if all is good, please rate the post.

Mojo1 Tue, 02/10/2009 - 08:26

Phone is still not working is there something more I need to do?

Mojo1 Tue, 02/10/2009 - 08:24

I made the change and reset the phone. I do not see that it has fixed the problem.

Does it take a while for it to make the change, os is there anything else I need to do?

Correct Answer
kelvin.blair Tue, 02/10/2009 - 08:26

close out of the CIPC and reopen it. It should register at this point.

Mojo1 Tue, 02/10/2009 - 08:32

Putting in the SEP in front of the MAC fixed it thank you very very much!

Mojo1 Tue, 02/10/2009 - 07:57

When I go to the link below it says forbidden file and will not show it to me

Mojo1 Tue, 02/10/2009 - 07:43

I am still getting the Registration Rejected: Error DB Config

balasundaram.k_2 Tue, 02/10/2009 - 07:53

My 2 cents...

Are you using auto-registration for IPC?

Incase if the phone is not added to the CCM phone table, please add the phone to the CCM or check if you have enabled autoregistration.

Tx,

bala.

Mojo1 Tue, 02/10/2009 - 07:58

How do you check to see auto registration is enabled

balasundaram.k_2 Wed, 02/11/2009 - 01:48

Hi,

To check if auto-registration is enabled, login to CCM admin page and go to System->Cisco Unified Call manager.

Click on the list of the CCMs displayed to check if auto-registration is enabled for the CCMs.

Actions

This Discussion