FTP problem with ACS generating self-signed certificate

Unanswered Question
Feb 9th, 2009
User Badges:

Hi,

I have ACS 4.2 SE in my network, I want to enable PEAP authentication method, so I must generate a certificate on the ACS appliance.

I followed the steps of generating Self-Signed certifcate, it prompted me two fields one for the certificate parameters and the other for ftp connection.

I used Program Name: Cerberus FTP Server Version:2.31 a free software to make my laptop as a ftp server.


First I tested the connection from other computer and it worked fine with the username and password which I defined on the FTP application.

But when I tried to upload the certificate on the ftp server an error appears on the ACS stating

"Check that the username and passowrd are correct"

I am sure that I wrote the username/pass correct on the ACS and I have already test it before from other computer.

So could anyone help ?


Thanks...

Regards,

Kareem Ismail

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yudong Wu Tue, 02/10/2009 - 12:14
User Badges:
  • Gold, 750 points or more

You can do a sniffer on you laptop to see what username/password is sent by ACS. And compare it with your testing PC.

I am not sure if it is related to domain name.

Actions

This Discussion