IOS Compatability with the 7915

Unanswered Question
Feb 9th, 2009

I had heard that there are IOS compatability issues with the 7915. Any one have any more detail?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nicholas Matthews Mon, 02/09/2009 - 16:17

To support Cisco 7915/7916 extension modules, the IP phones must have firmware 8-3-5 or a later version.

It looks like CME 4.3/7.0 supports the 7915. This translates to 12.4(11)XZ or 12.4(20)T

hth,

nick

k-xavier Mon, 02/09/2009 - 21:08

I have a uc520. What do I need to do to support the 7915 side car? I upgrade to 4.2.9 which is listed as the latest image for the UC520.

I don't want to hose the uc520 by going directly to CME 7 IOS image.

Any ideas

Actions

This Discussion