BR-1310 in Bridge Mode Help !!

Unanswered Question
Feb 10th, 2009
User Badges:

Hello,


I have some problem with a bridge configuration ... on other site this config is well but ... sometime it not works ..


version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname client-externat

!

enable secret administrat0r

!

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid BRIDge2

authentication open

guest-mode

!

!

!

username Administrateur password administrat0r

!

bridge irb

!

!

interface Dot11Radio0

no shut

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 9230222917362715E228560C7F5E transmit-key

encryption mode ciphers ckip-cmic

!

ssid BRIDge2

!

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role non-root

rts threshold 2312

no cdp enable

bridge-group 1

!

interface FastEthernet0

no shut

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 path-cost 40

bridge-group 1 spanning-disabled

hold-queue 80 in

!

interface BVI1

no shut

ip address 192.168.230.8 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 priority 10000

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

-----------------------


service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname root-hangar

!

enable secret

enable password

!

ip subnet-zero

!

!

no aaa new-model

!

dot11 ssid BRIDge2

authentication open

!

!

!

username Administrateur

!

bridge irb

!

!

interface Dot11Radio0

no shut

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 9230222917362715E228560C7F5E transmit-key

encryption mode ciphers ckip-cmic

!

ssid BRIDge2

!

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

no cdp enable

infrastructure-client

bridge-group 1

!

interface FastEthernet0

no shut

no ip address

no ip route-cache

bridge-group 1

hold-queue 80 in

!

interface BVI1

ip address 192.168.230.7 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 priority 9000

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

exec-timeout 0 0

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end


root-hangar#sh run

Building configuration...


Current configuration : 1299 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname root-hangar

!

enable secret 5

enable password

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

!

dot11 ssid BRIDge2

authentication open

!

!

!

username Administrateur password

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 9230222917362715E228560C7F5E transmit-key

encryption mode ciphers ckip-cmic

!

ssid BRIDge2

!

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

rts threshold 2312

no cdp enable

infrastructure-client

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

hold-queue 80 in

!

interface BVI1

ip address 192.168.230.7 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 priority 9000

bridge 1 protocol ieee

bridge 1 route ip




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Tue, 02/10/2009 - 14:03
User Badges:
  • Silver, 250 points or more

What exactly is the problem? Is the connection dropping?


How far apart are these bridges? Are they using internal or external antennas?


To troubleshoot, try placing the bridges into install-mode (configured under dot11Radio0 -> station-role) on all bridges, and ensure that the signal strength is above -67dBm. The higher above this marker, the better. If it's below -67dBm, it might be a signal issue that can be resolve with a larger antenna.


If the distance is large, you should include the "distance" command under the dot11Radio0 interface, and it should be expressed in kilometers. This is very important if your link is over a kilometer.


I hope some of this helps!


Jeff

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode