getting error message with 1230 autonomous access point

Unanswered Question
Feb 10th, 2009

When try to add a new WLAN, i get an error

This 'VLAN ID' is already in use. Choose an unique VLAN ID

I am using an old image 12.3(2)JA2

can somebody guide me on the same

Thanks in advance


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jeff.kish Tue, 02/10/2009 - 13:52

How are you trying to create this SSID? Are you using the console, or the web-based GUI? Are you trying to apply a specific VLAN number to the SSID?

nikhilcherian Tue, 02/10/2009 - 18:23

I tried to create the WLAN both from the WEB interface as well as the telnet option. But I was getting the same error.

I was trying to assign as static vlan to the WLAN



jeff.kish Wed, 02/11/2009 - 11:59

Go ahead and post your config as it is, as well as the commands you're trying to enter. It sounds like the VLAN you're wanting to use is already in use by another SSID, or at least the AP thinks it is.

Keep in mind that you can only have one SSID per VLAN.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode