rh hosts

Answered Question
Feb 10th, 2009

using cm 6.1 the report says my rhosts file is out of sync. How do I edit this?


I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 7 years 8 months ago

perform a cluster reboot, they're updated during boot process



if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (4 ratings)
Correct Answer
Jaime Valencia Tue, 02/10/2009 - 08:44

perform a cluster reboot, they're updated during boot process



if this helps, please rate

johonetdesign Mon, 03/02/2009 - 13:55

Hi javalenc

Preforming an installation of a ccm subscriber. When is the the Rhost file on the publisher updated with the information of the new subscriber?

When the new subsciber reaches the point where the database is being installed I assumes that the rhost file on the publisher needs to contain the subsciber hostname? Thereby permitting the subsciber to access the publisher database?

gogasca Mon, 03/02/2009 - 21:06

yes, during cucm install for subs we add the system server, then after db installation starts we populate "hosts" for Cluster Manager to update firewall rules then start allowing other traffic after that phase informix populates that info to setup db replication

johonetdesign Tue, 03/03/2009 - 01:22

aha -> Excellent!

I'm installing a new subsciber. It's located at a different location and subsnet then the excisting ccm servers (Roundtrip is 20 msek).

I have added the new server on the publisher and it show in RTMT. But when the installation reaches the point where the database installes there is high cpu activity on the publisher for about 2 min. and then nothing happens. After 50 min. the subsciber reports and internal error and the installation stops!

I tried generating an Unified CM Database Status Report on the publisher. The rhost file on the publisher and existing ccm servers doesn't containt information about the new subsciber. After a restart of the existing servers the file now contains information about the new server but only the hostname, not the domain name? Do you know if this can become a problem when I try reinstalling?

Thanks for your last post!

johonetdesign Tue, 03/03/2009 - 03:00

Regarding the rhost file. I think I figured it out. When I installed the new subsciber I didn't enter any DNS addresses. Therefore the rhost file on the publisher only contains the hostname of the new subscriber not the hostname+domain name.

Is it possible to view the CM host file from the CLI? There is an error in the Unified CM Database Status Report...


This Discussion