CVP Call server status DOWN in OAMP

Unanswered Question
Feb 10th, 2009

After I moved my CVP servers and changed the IP addresses I am seeing the status of call servers as DOWN, even though I can control them and start/stop remotely from OAMP. I re-ran reimage.bat on the call servers as as well as reinstalled OAMP software and re-build the CVP device map. Has anyone run into this before?

I guess the only remaining thing is to uninstall and reinstall CVP call server, but I'd like to avoid that if possible.

CVP version 7.0.2

Chris

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Did you read the method in the troubleshooting guide on changing the IP address of a Call Server?

You normally need to delete it from the OAMP map before changing the IP address, and then add it back once the CVP Call Server has the new address. I ran into that problem myself.

But you say you have reinstalled OAMP and rebuilt the map. Mmm, I feel I've been through this myself, but can't recall exactly what I fiddled with.

Regards,

Geoff

Chris Deren Tue, 02/10/2009 - 10:12

Geoff,

Yeah I started incorrectly as I did not remove the old servers before I changed the IP addresses, however as stated I've rebuilt the OAMP, and still same issue.

Let me know if you remember what you had to do.

Chris

Chad Stachowicz Tue, 02/10/2009 - 21:32

Are the call servers actually running, or are they down because of wrong info in the configuration files? Can Calls be processed?

Also was secure communications turned on? If that was the case there is something in the troublehsooting guide about reseting this aswell in some of the call server conf files. I believe its in orm.conf or so...

Chad

Actions

This Discussion