Chris Deren Tue, 02/10/2009 - 11:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

No, you need Unity 5 or 7.


HTH,


Chris

ilyasrahiman Thu, 02/12/2009 - 10:10
User Badges:

Thanks,


I opened a TAC case also for tat & got reply:---


Compatibility issues between Unity 4.x and Exchange 2007 are normal because Unity 4.x was not designed to support Exchange 2007. Exchange 2007 is only supported in Unity 5.x and later. Therefore, Unity 4.2(1) will work well while integrated with either Exchange 2003 or 2000.

Chris Deren Thu, 02/12/2009 - 13:18
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Exactly, hence my reply that only unity 5 and 7 support Exchange 2007 as message store.


Chris

Actions

This Discussion