CCA wants to delete Firewalls setup via the CLI?

Unanswered Question
Feb 10th, 2009

I modifed an access list in the CLI since I cannot see how to do this in CCA.

When I go to open the Firewall tool in CCA it wants to delete "unrecognized firewall" and will not let me access the tool but all I did was add to an access list.

What makes matters worse is now my email access is not working. - but I cannot modify the firewall.

Is this expected operation - that if you use the CLI to modify access lists you cannot use CCA?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mcastrigno Mon, 02/16/2009 - 09:38

Thanks stevens2,

It looks like CCA has deleted all the pre-configured access lists.

Is there an easy way to retrive them - ie a script somewhere?


Steven DiStefano Mon, 02/16/2009 - 11:06


I have found that when I adjusted my ACLs for Multisite (via CLI) I saw the same behavior.  I immediately raised it as a request to be implemented in a subsequent release.  I think I may have also noticed this when I built a remote teleworker, not sure...have to check.

If you do click on that 'delete unrecognized FW', it will restore everything back to its initial configuration (i.e. without your CLI), in which case you have have to enter it back in again.

Even if you follow the OOB configuration guide, the CCA will not interpret the changes for ACLs applied to FE0/0, just FYI

mcastrigno Mon, 02/16/2009 - 12:26

Thanks Steve.

What strategy do suggest to with regard to my FE0/0 so that CCA and CLI and co-exist?

Should I not open certain dialog boxes that show this interface or?

Steven DiStefano Mon, 02/16/2009 - 12:36

You can adjust the FE0/0 ACLs with CLI.  CCA will say its doesnt understand it.  Just dont click 'delete unknown FW' and it will be OK.   Thats what I do for multisite.


This Discussion

Related Content