Unity 5 and Windows versions

Answered Question
Feb 11th, 2009

Hi,

can someone please confirm whether Unity 5 can run on Windows 2000 or does it have to use Windows 2003 ?

Cheers,

Matt

I have this problem too.
0 votes
Correct Answer by rob.huffman about 7 years 11 months ago

Hi Matt,

Here is the relevant info :)

Software Requirements-Cisco Unity Server Unity 5.x

Revised April 1, 2008

•A supported 32-bit version of Microsoft Windows Server 2003 or Windows 2000 Server:

-Windows Server 2003 R2 Enterprise Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 R2 Standard Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 Enterprise Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 Standard Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows 2000 Server

Supported only on selected servers. For more information, see the "Operating System" section of the Cisco Unity Supported Platforms List at

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

-Windows 2000 Advanced Server

Supported only on selected servers. For more information, see the "Operating System" section of the Cisco Unity Supported Platforms List at

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

From this good doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp532205

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
rob.huffman Wed, 02/11/2009 - 06:01

Hi Matt,

Here is the relevant info :)

Software Requirements-Cisco Unity Server Unity 5.x

Revised April 1, 2008

•A supported 32-bit version of Microsoft Windows Server 2003 or Windows 2000 Server:

-Windows Server 2003 R2 Enterprise Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 R2 Standard Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 Enterprise Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows Server 2003 Standard Edition

Supported for all Domino, Exchange 2007, and Exchange 2003 configurations. When Exchange 2000 is the message store, supported only when an Exchange Server 2003 server is available to be the partner Exchange server.

-Windows 2000 Server

Supported only on selected servers. For more information, see the "Operating System" section of the Cisco Unity Supported Platforms List at

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

-Windows 2000 Advanced Server

Supported only on selected servers. For more information, see the "Operating System" section of the Cisco Unity Supported Platforms List at

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

From this good doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp532205

Hope this helps!

Rob

mattepps645 Wed, 02/11/2009 - 07:53

Rob,

This is very useful - many thanks. I have founf out my answer from the links included.

Best wishes,

Matt

e0059577x Wed, 02/11/2009 - 07:15

I ran Unity 5 on Windows 2000. The only limitation is that the partner server has to be Exchange 2000.

Actions

This Discussion