AP does not associate with WLC

Unanswered Question
Feb 11th, 2009
User Badges:
  • Silver, 250 points or more

the wlc send the log:

Feb 11 10:31:48.263 spam_lrad.c:1048 LWAPP-3-DISC_INTF_ERR1: Ignoring discovery request received on non-management interface (2) in L3 LWAPP mode


Any Idea? I review the network configuration and all is fine, I have 3 AP associate without problems but Im trying to add two more and send this log, from the same swithc.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jwadleigh Wed, 02/11/2009 - 11:49
User Badges:

It looks like the LWAPP discovery is coming in on the wrong network. Could the switch port for that AP be configured with the wrong VLAN?


Hope this helps.

Alejandro Corte... Wed, 02/18/2009 - 06:35
User Badges:
  • Silver, 250 points or more

The AP 1242 in this port is working fine:


interface FastEthernet3/7

switchport access vlan 105

switchport mode access

spanning-tree portfast


The AP 1242 in this port does not associate:

interface FastEthernet3/8

switchport access vlan 105

switchport mode access

spanning-tree portfast


The APs are the same and the configuration is the same but one works fine and the other dont.


any Idea?

ashok_wipro Wed, 02/18/2009 - 10:05
User Badges:

Hej,


Atleast 2nd AP is showing in CDP NEI...?

Try to do RnD by interhanging the AP's from 3/7 to 3/8....


Br

ASHOK

Stephen Rodriguez Wed, 02/18/2009 - 10:48
User Badges:
  • Purple, 4500 points or more

You should either add another AP-Manager interface, and link it to port 2, Enable LAG on the WLC, and etherchannel on the connected switch, or unplug all ports that do not have an AP-Manager associated to them.


that error is letting you know, that the WLC received a join request across a port that is not designated as a management port.


HTH,

Steve

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode